cablespaghetti.dev is a Fediverse instance that uses the ActivityPub protocol. In other words, users at this host can communicate with people that use software like Mastodon, Pleroma, Friendica, etc. all around the world.
This server runs the snac software and there is no automatic sign-up process.
boosted#AMS VPS hoster with proper #IPv6 support and reasonable prices recommendations?
I'm really happy with #Hyehost and #Datalix but haven't found a similar offering in AMS region.
Any recommendations?
requirements:
/64 #IPv6
PTR records in management interface
management UI with #IPv6 support
<5âŹ/month (1vCPU/1GB RAM)
Wir schreiben das Jahr 2026. Ganz Europa ist ĂŒberwiegend ein #IPv6 Land. Die Adressen flieĂen in Strömen, die Netze sind stabil, die Latenzen gering. Die Welt dreht sich weiter â bis auf ein kleines, stures Dorf in den Alpen. Dort, tief in den Bergen, liegt Geizhals.
WĂ€hrend ganz Europa auf moderne Protokolle umgestellt hat, weigert sich das Dorf, Schritt zu halten.
Asterix steht im Dorfplatz, die Arme verschrĂ€nkt, und brĂŒllt: âWir lassen uns nicht von diesen neuen #IPv6 Kram einlullen! Wir bleiben bei unserem bewĂ€hrten #RFC3901 fĂŒr unsere Nameserver!â
Obelix stampft mit dem FuĂ auf und hĂ€lt einen alten Router hoch: âUnd wir nutzen weder IPv6 fĂŒr gh.de noch fĂŒr gh.at! Das ist doch alles nur Schnickschnack! Wir sind das kleine gallische Dorf der digitalen UnabhĂ€ngigkeit â und wir lassen uns nicht von der Moderne abhĂ€ngen!â
"Swisscomâs mobile services deliver reliable and highly
secure coverage in Switzerland and internationally.
Among the two primary mobile services, voice and data,
Voice over LTE (VoLTE) already utilises IPv6. With the
introduction of a Dual Mode 5G Mobile Core in 2025,
we are laying the foundation to ensure that in 2026,
Swisscomâs entire mobile offerings will be either
IPv6-only or at least IPv6-first."
đ
#swisscom #ipv6 #5g #mobile #internet #schweiz
IPv6-Umstellung fĂŒr ein stabileres und schnelleres Mobilnetz
(es wird konkret)
https://www.swisscom.ch/de/privatkunden/hilfe/mobile/ipv6.html
https://www.swisscom.ch/en/residential/help/mobile/ipv6.html
https://www.swisscom.ch/fr/clients-prives/aide/mobile/ipv6.html
https://www.swisscom.ch/it/clienti-privati/aiuto/mobile/ipv6.html
@becomingwisest The registration process is largely the same for IPv4 and IPv6 nowadays. You, the officer of some organization (ARIN at least won't "sell" to individuals), call up your RIR, jump through some hoops, and pay them money every year for the pleasure. ARDC seems like the best fit to do this for IPv6 since they have already done this for 44Net.
The trouble is IPv6 space would be an _additional_ cost on top of the existing IPv4 registration. The other elephant in the room is with most of the commercial Internet moving to encrypted protocols by default, having a direct interface with a radio network where such is not permitted (at least here in the US) seems kinda pointless. As such I wonder about the future of 44Net, let alone trying to get a modern allocation.
Since most ham radio networks thus tend to be islands connected by tunnels, if there is any actual interest in IPv6, it probably makes sense to use ULA space. Between 44Net, RFC1918, and a lot of legacy gear there's little incentive to move. Which is kinda sad since we used to be drivers of technology, but I digress.
This is merely my opinion, so if someone wants to try to work with ARDC (or some other group) to do it anyway, please don't let me stop you.
The headline on the 44Net Connect website is "Next-Generation Digital Amateur Radio Infrastructure". How can it be next generation when it's still using a protocol from 40 years ago and the replacement protocol was first specified 30 years ago?
It's especially mind-boggling for me because I was using 44Net over the air back then. It's how I learned TCP/IP, and in some ways I owe that my career. But how is rehashing all of this an advancement of the state of the art?
My state board of elections serves its sample ballots in Amazon S3, so the link is to s3.amazonaws.com. This endpoint is legacy-only. If I manually change it to s3.dualstack.us-east-1.amazonaws.com I get the desired object.
Why is the default endpoint not dualstack?Âč RFC 6540 was 16 years ago!
https://docs.aws.amazon.com/AmazonS3/latest/developerguide/dual-stack-endpoints.html
Âč This is a rhetorical question. I don't want it answered, I want it fixed.
I know the-powers-that-be have been pushing away from DNS64 for awhile now, but this change forces the use of CLAT on NAT64 networks. I don't like having my hand forced like this. NetworkManager's BPF CLAT won't hit until the next #Debian release so now I gotta manually start my Jool based CLAT for everything. Also Happy Eyeballs will paper over #IPv6 configuration issues I've been finding and reporting.
Oh this is no bueno: Firefox 153 is detecting some (but not all) of my ULA NAT64 as "Local network device access", which of course I click block on because I'm paranoid. The weird thing is it seems to only be doing it if the main site is coming in on #IPv6 but other resources are legacy.
@plzupgrademe Mobile and/or land service?
Bell Mobile has #IPv6 but not their broadband land service, for some reason;
EBOX & Cogeco claim to have v6 working but I can't check on them atm;
In QC, Videotron has v6 but, for some another reason, you have to file a ticket and ask them to fix it not working out-of-the-box.
Notiz an mich selbst:
Es heiĂt >Traffic Rules< in openwrt. Traffic Rules nichts anderes!
Nicht bei Port Forward hÀngen bleiben!
RE: https://social.coop/@cwebber/117326833811581868
The problem is what I've been focused on, #IPv6, is something people have been fighting me on for 15+ years now. So the latest attacks on anything else I enjoy in tech just saps what little energy remains.
Amazon EMR on EKS now supports IPv6 Amazon EKS clusters
Posted on: Sep 23, 2026
https://aws.amazon.com/about-aws/whats-new/2026/09/amazon-emr-eks-ipv6-support/
Sitze gerade in einem neuen WLAN, im neuen Gewerkschaftshaus von MĂŒnchen.
Service ist irgendwas mit
"Sodexo", die Technik kommt wohl von "Rohde & Schwarz Networks and Cybersecurity GmbH" (ehemals lancom)
Die IPv4 Adresse aus dem AS3320.
Und was ist nicht da? #ipv6
Ich könnte đĄ
I really love that enabling #IPv6 on the server also broke all android apps I use to access mastodon
https://codeberg.org/eqvinox/nss_dns64
DNS64 / #nat64 in glibc's NSSâŠ
âŠwhy did I have to hack this together? It seems so obvious⊠but I couldn't find anything